Drop in Online Traffic & Back Office Applications
Incident Report for Outseer 3-D Secure
Resolved
Outseer can confirm that the incident which started at 00:04 GMT is now resolved as of 01:56 GMT.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted 4 months ago. Sep 13, 2024 - 02:37 UTC
Identified
Our team has identified the issue and is currently working to implement a solution. We will provide a further update within 30 minutes.
Posted 4 months ago. Sep 13, 2024 - 02:17 UTC
Update
Our teams are continuing to investigate the incident and we will provide a further update within 30 minutes.
Posted 4 months ago. Sep 13, 2024 - 01:41 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update within 30 minutes.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted 4 months ago. Sep 13, 2024 - 00:50 UTC
This incident affected: EU (2.0 Transactions, Analytics, Back Office API, Back Office Applications, Challenge Flows).