Services Unavailable - EMEA
Incident Report for Outseer 3-D Secure
Resolved
Outseer can confirm that the incident which started at 08:45 GMT is now resolved as of 11:17 GMT.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Feb 22, 2024 - 11:43 UTC
Monitoring
Our team has implemented a solution to the issue identified. We continue to monitor the service to verify normal operation and we will provide a further update within 30 minutes.
Posted Feb 22, 2024 - 11:20 UTC
Update
Our team is continuing to investigate the issue. We will provide a further update within 30 minutes.
Posted Feb 22, 2024 - 10:50 UTC
Update
Our team is continuing to investigate the issue. We will provide a further update within 30 minutes.
Posted Feb 22, 2024 - 10:20 UTC
Update
Our team is continuing to investigate the issue. We will provide a further update within 30 minutes.
Posted Feb 22, 2024 - 09:50 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update within 30 minutes.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Feb 22, 2024 - 09:16 UTC
This incident affected: EU (2.0 Transactions, Analytics, Back Office API, Back Office Applications, Risk Engine, Challenge Flows, Policy Engine).