Replacement of UAT Certificates

Scheduled for Apr 21, 07:00 UTC  -  Apr 22, 19:00 UTC

Update

Please be advised that the signed certificate chains are now available.

The EMEA certificates can be downloaded here:
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH000001CuNd/hLc2cGwE.Bgx4QkruGR8czruSzIs18Ewguo2Rh3XV6E

The Americas certificates can be downloaded here:
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH000001CuM1/cBkF3KbKOXdTR0WHPHdz5OxjYeltIo64ZBvogA8xR4A

Your actions must be completed by April 21, 2025.

If you have any questions regarding the new certificates, please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Apr 03, 2025 - 12:04 UTC

Scheduled

The data transmitted over Outseer’s Generic Interface (also referred to as “RGI”) is secured by industry standard TLS, signing and encryption certificates. The leaf certificates used by the Outseer UAT environment will expire on May 13, 2025. As part of our normal operating process, we will be generating and issuing a new certificate to use.

To ensure a smooth transition, Outseer will add the new chains to our key stores and share the chains by April 3, 2025. We will enable these certificates within our UAT environment on April 21 and 22, 2025.

EMEA Customers should refer to
https://outseer.my.site.com/outseervision/s/document-item?bundleId=Outseer-3-D-Secure-Maintenance-Notification---Replacement-of-RGI-Certificates-in-EMEA-Based-Production&topicId=Content/ProductAdvisory/CertificatesRGI_EMEA2025.htm&_LANG=enus.

Americas customers should refer to
https://outseer.my.site.com/outseervision/s/document-item?bundleId=Outseer-3-D-Secure-Maintenance-Notification---Replacement-of-RGI-Certificates-in-Americas-Based-Production&topicId=Content/ProductAdvisory/CertificatesRGI_Americas2025.htm&_LANG=enus.

These actions must be completed by April 21, 2025.

No impact is expected to our services during this scheduled maintenance activity for customers who are compliant with the requirements. Our operations team will be closely monitoring service performance during this period.

If you have any questions regarding this maintenance please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Feb 27, 2025 - 07:45 UTC
This scheduled maintenance affects: UAT (2.0 Transactions, Challenge Flows).