Traffic routed to Disaster Recovery (DR) following drill

Incident Report for Outseer 3-D Secure

Resolved

Outseer can confirm that the production site is active as of 02:48. Status U was returned between 02:00 and 02:47.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Jul 15, 2025 - 02:57 UTC

Identified

We have identified the root cause of the issue and implemented a solution.
As a result, we are now preparing to transition back to the Production environment.

The cutover is scheduled for 02:00 AM GMT and is expected to take approximately 45 minutes. During this time, traffic will gradually shift from the DR site back to Production. Full service status will be marked as Operational once stability is confirmed.

Current Service Status:

✅ Fully Operational:

Challenge Flows

Case Management

Policy Engine

Core traffic handling

❌ Temporarily Unavailable:

RDR Reports

Analytics Services

After the transition, RDR report generation will resume. This may take several additional hours to complete.

We will continue to share updates as we progress.
Posted Jul 14, 2025 - 16:13 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2025 - 13:58 UTC

Update

We are continuing to investigate this issue. Additional updates will be provided within 2 hours.
Posted Jul 14, 2025 - 10:35 UTC

Update

We are continuing to investigate this issue. Additional updates will be provided within 2 hours.
Posted Jul 14, 2025 - 07:55 UTC

Update

Traffic will remain routed to the Disaster Recovery (DR) site overnight.
Core services — including challenge flows, Case Management, and the Policy Engine — continue to operate normally within the DR environment.
However, the status of the affected components remains unchanged, and these components are currently unavailable.
We will share further updates as progress is made.
Posted Jul 13, 2025 - 19:34 UTC

Update

Traffic will remain routed to the Disaster Recovery (DR) site overnight.

Core services — including challenge flows, Case Management, and the Policy Engine — continue to operate normally within the DR environment.

However, the status of the affected components remains unchanged, and they continue to experience limited functionality and delays.
Posted Jul 13, 2025 - 19:04 UTC

Update

We are continuing to investigate this issue. Additional updates will be provided within 2 hours.
Posted Jul 13, 2025 - 17:02 UTC

Update

We are continuing to investigate this issue. Additional updates will be provided within 2 hours.
Posted Jul 13, 2025 - 14:44 UTC

Update

We are continuing to investigate this issue. Additional updates will be provided within 2 hours.
Posted Jul 13, 2025 - 12:50 UTC

Update

Additional updates will be provided within 2 hours.
Posted Jul 13, 2025 - 10:50 UTC

Update

We are continuing to investigate this issue.
Posted Jul 13, 2025 - 10:18 UTC

Investigating

We are currently experiencing service impact related to the ongoing technical work that was previously communicated and is being handled under Disaster Recovery (DR) mode.

This incident has been opened to provide a clear status on the specific components impacted by this work and to ensure continued transparency as we progress toward resolution.

Core services — including challenge flows, Case Management, and the Policy Engine — continue to operate normally in the DR environment.
However, the following components are currently affected and may experience limited functionality or delays (see impacted components list below).

We will provide regular updates as the work progresses.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Jul 13, 2025 - 09:25 UTC
This incident affected: EU (Analytics, File Processing, RDR's).