Services Unavailable
Incident Report for Outseer 3-D Secure
Resolved
Outseer can confirm that the incident which started at 02:30 GMT is now resolved as of 06:30 GMT.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 03, 2024 - 07:58 UTC
Update
3DS 2.0 Authentication Status "U" was returned for all AREQ requests between 02:02 and 06:15 GMT.
Posted Nov 03, 2024 - 07:01 UTC
Update
All components are in full operation except for RDRs and Analytics. We continue to monitor the service to verify regular operation and will provide a further update within 120 minutes.
Posted Nov 03, 2024 - 06:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2024 - 06:45 UTC
Monitoring
Our team has implemented a solution to the issue identified. We continue to monitor the service to verify normal operation and we will provide a further update within 30 minutes.
Posted Nov 03, 2024 - 06:27 UTC
Identified
Our team has identified the issue and is currently working to implement a solution. We will provide a further update within 30 minutes.
Posted Nov 03, 2024 - 06:14 UTC
Investigating
Please be advised that today's maintenance is still in progress. 3DS 2.0 will continue to return Authentication Status "U" for all AREQ requests.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 03, 2024 - 05:58 UTC
This incident affected: EU (2.0 Transactions, Analytics, Back Office API, Back Office Applications, File Processing, RDR's, Risk Engine, Challenge Flows, Policy Engine).