The maintenance activities will take longer than expected. We will provide regular updates on progress. During this time, 3DS 2.0 will continue to return Authentication Status "U" for all AREQ requests.
Posted Nov 03, 2024 - 05:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 03, 2024 - 01:00 UTC
Scheduled
Outseer will be performing scheduled maintenance in our EMEA datacentres between 01:00 GMT and 05:00 GMT on November 3, 3034.
During this time, our teams will be performing scheduled database updates and standard patching for servers. We expect a maximum of 180 minutes of downtime during this maintenance window. Our operations team will be closely monitoring service performance during this period
If you have any questions regarding this maintenance please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers: US: +1 844 268 8733 US International: +1 415 842 3467 Mexico Toll Free: +52 800 283 3431 NZ: +64 800 688 733 AU: +61 1800 268 873 UK: +44 800 640 4688
Posted Oct 20, 2024 - 09:50 UTC
This scheduled maintenance affected: EU (2.0 Transactions, Analytics, Back Office API, Back Office Applications, File Processing, RDR's, Risk Engine, Challenge Flows, Policy Engine).