Outseer can confirm that the incident, which started at 02:12 GMT, is now resolved as of 04:00 GMT. If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 04:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2024 - 04:03 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update within 30 minutes.
If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers: US: +1 844 268 8733 US International: +1 415 842 3467 Mexico Toll Free: +52 800 283 3431 NZ: +64 800 688 733 AU: +61 1800 268 873 UK: +44 800 640 4688
Posted Sep 11, 2024 - 03:22 UTC
This incident affected: EU (Back Office Applications).