Outseer 3-D Secure BackOffice Applications Unavailable
Incident Report for Outseer 3-D Secure
Resolved
Outseer can confirm that the incident is now resolved.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Jul 06, 2022 - 12:31 UTC
Update
Our team is continuing to investigate the issue.
Posted Jul 06, 2022 - 10:56 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below in UAT EMEA Dev, UAT US Dev and UAT US Stable.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Jul 06, 2022 - 10:26 UTC
This incident affected: UAT (Analytics, Back Office API, Back Office Applications).